web analytics
can't seem to post - Forno Bravo Forum: The Wood-Fired Oven Community

Announcement

Collapse
No announcement yet.

can't seem to post

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't seem to post

    this is a test.. can't seem to post

  • #2
    same problem - TEST

    Comment


    • #3
      Exact same problem, have written 2 introduction posts now and neither one of them is showing up. Testing.

      Comment


      • #4
        My appologies folks,

        I should have replied to the OP on this thread. I will copy a post from the Forum Guidelines subforum to here. Maybe it will help future new members.
        Originally posted by Gulf View Post
        Hi ya'll,

        I'm just wanting to explain the "First Post Approval" element of the forum. The forum is farley well automated. However, to help guard against SPAM, a new member's first post (on the open forum) will not appear until a moderator has screened and approved it manually. Depending on the word count, it may take a couple of manually approved posts to get the forum's automation to recognize the new member as a safe poster. First post approval can take from a few minutes to sometimes a few hours. Consequently, Visitor and Private Messaging are enabled automatically only after the first post approval requirement has been met. After that you will have full use of the forum .
        joe watson

        "A year from now, you will wish that you had started today "

        My Build
        My Picasa Web Album

        Comment

        Working...
        X