Announcement

Collapse
No announcement yet.

Issues with New Forum

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with New Forum

    Hello, Forno Bravo Community Forum Members!

    The Forno Bravo team has heard the feedback in regards to the community forum. We wanted to take the time to re-enforce our commitment to a fully engaged Forum with professional moderation.

    Our top priority as a company is to fix all forum errors and issues that you are experiencing. As we are swiftly working on these problems, we want to say that we highly value the Forno Bravo Community Forum and every single community forum member.

    We have set up this thread so that every member can address any concerns, issues and questions about the forum. Please feel free to ask whatever you would like in regards to the forum; let us know what issues you are experiencing so we can work on resolving them as fast as possible. However, we stress that we would like constructive engagement, so please be specific about the issue you are experiencing.

    Thank you for your patience and continued support.
    Last edited by admin; 09-22-2015, 02:47 PM.
    Forno Bravo

  • #2
    Tim,

    Thank you for hosting the forum and for creating this topic. I’m sure that you are aware that a big concern is restoring the thumbnails in the older threads. During the migration, all photos that had been set to thumbnails, were migrated over as links. That has made the older threads difficult to search and to reference. Most of us would like to know if these threads can be repaired. Just, from “lurking” on the VBulletin Forum, I believe that it can be done.

    Another concern is that there is no New Post button. There is a New Topic tab, but it does not include posts that were made to an already existing thread. We have come up with a “workaround” for that but, I think that it would be much easier for your IT person to install one.

    The color selection for the forum is a little tough on old eyes. Red fonts, on a gray back ground are difficult to see. I have to go into my settings and select the default VB5 setting, to be able to read the forum for more than a few minutes at a time. Another choice of colors for the forum skins would help a lot.

    The search function for the new forum has a lot to be desired. Using it would lead a newbie to believe that there is not much information on this forum. We know that is not true. Repairing it, or installing a site specific google search engine would help a lot.

    There is also a bug or two on the mobile phone version of the forum. The +New Topics link is missing for each sub forum. From an iphone, posting on an already established thread is all that can be done. If someone were on vacation, it would be great if they could add forum related topics from the field. And, not have to wait until the got back to their home computer to add that great pic of a ancient pizza oven.

    Thanks
    Joe Watson
    Joe Watson " A year from now, you will wish that you had started today" My Build Album / My Build

    Comment


    • #3
      Joe,

      Thank you for your response! I've forwarded your comments to the IT team and will be updating the Forum on the progress to make corrections to your specific issues.

      Forno Bravo Marketing team
      Last edited by admin; 09-22-2015, 03:37 PM.
      Forno Bravo

      Comment


      • #4
        Joe,

        Thank you for the quick and concise response. Mitch, our Marketing Manager will be leading this for us and Netgain our vendor will be the IT provider to resolve the technical issues.

        I wanted to touch on a few of your issues directly to give you a quick update.

        Thumbnails - vBulletin eliminated the photo plog plugin and replaced it between v3 and v5, that is why they went away. Netgain created custom code to resolve the issue, but with 26,000 pages of content, they are pushing it through the site. They have committed to have that back on line and resolved next week. We will do an announcement when we think it works correctly.

        Regarding the functionality of the link vs Thumbnail, I added your comments to our punch list and will discuss with the team tomorrow. The vendor may ask a specific question in this thread tomorrow.

        New Post button - I will discuss with programmers tomorrow and set an update for the Forum. This probably won't be hard to fix.

        Color Section - I agree, navigating today with our kick off meeting, I noticed the same thing. This shouldn't be hard to fix.

        Search Feature - I will add this to the agenda for tomorrow. I have also reached out to vBulletin to ensure our site mapping feature is working properly. I should have an answer by the end of this week.

        Mobile Phone bug - We will review this tomorrow. I will have this set a little below in the priority short term unless it is a quick fix. Our first goal has to be general functionality of the site, then once proofed out, we roll out the mobile fixes.

        Thanks again,
        Tim
        COO
        Forno Bravo
        Forno Bravo

        Comment


        • #5
          Thanks Tim,

          You have just given us a lot of hope . I know that ya'll don't have to, but keeping the forum updated on the scheduled progress will do a lot for all members who want to see the forum continue to grow. And, it is very much appreciated.



          Fellow forum members,

          You may have experienced some problems with the forum that I have not yet experienced, or that don't come to mind right now. If you have, please take a few moments out of your time to add to the list of concerns.

          ​Joe Watson
          Joe Watson " A year from now, you will wish that you had started today" My Build Album / My Build

          Comment


          • #6
            Thankyou Joe for detailing some of the forum issues and FB for acknowledging them,

            Regarding the red on grey readability, it is not the colours that have been chosen that is the problem, but rather the fact that the red and the grey are the same tone. It is the lack of contrast that is the problem. Switching to vB5 fixes it, but new members or visitors are unlikely to, bother or know how to, do this.
            When using iPhone or iPad it is not possible, like it was on the old forum, to pinch zoom. This makes reading and navigation extremely difficult. If possible the restoration of this function would enhance usability.

            Dave
            Kindled with zeal and fired with passion.

            Comment


            • #7
              Wow, finally some response.

              I will look at posting several issues in the next few days. You mentioned you will have a punch list and providing that list to some of the power users might be helpful, I believe some of the power users might be able to provide some valuable insight as to what should be worked on first. I know as a developer myself I am often tempted to attack the low hanging fruit. And that fruit might not be valuable to the end user.

              I hope to provide several thing that are bothering me in the next few days.

              I think it would be good as an admin to not waste a great deal of time responding immediately to each and every post to this link. But collect the thoughts and input over the next few days and then provide a response in bulk. That way you could summarize the feedback you received.
              Chip

              Comment


              • #8
                Originally posted by david s View Post
                Thankyou Joe for detailing some of the forum issues and FB for acknowledging them,

                Regarding the red on grey readability, it is not the colours that have been chosen that is the problem, but rather the fact that the red and the grey are the same tone. It is the lack of contrast that is the problem. Switching to vB5 fixes it, but new members or visitors are unlikely to, bother or know how to, do this.
                When using iPhone or iPad it is not possible, like it was on the old forum, to pinch zoom. This makes reading and navigation extremely difficult. If possible the restoration of this function would enhance usability.

                Dave
                Dave, I have added your notes to our punch list and will review with the team. Thanks for the technical tip, hopefully this will make it easier for the programmer to resolve quickly.

                Tim
                Forno Bravo

                Comment


                • #9
                  Originally posted by mrchipster View Post
                  Wow, finally some response.

                  I will look at posting several issues in the next few days. You mentioned you will have a punch list and providing that list to some of the power users might be helpful, I believe some of the power users might be able to provide some valuable insight as to what should be worked on first. I know as a developer myself I am often tempted to attack the low hanging fruit. And that fruit might not be valuable to the end user.

                  I hope to provide several thing that are bothering me in the next few days.

                  I think it would be good as an admin to not waste a great deal of time responding immediately to each and every post to this link. But collect the thoughts and input over the next few days and then provide a response in bulk. That way you could summarize the feedback you received.

                  Good points. We will consider sharing the punch list.

                  Tim
                  Forno Bravo

                  Comment


                  • #10
                    The other guys have listed the main problems, but as we have the opportunity to add to them, here's a minor one which may have an easy fix.

                    On other forums on which I am a member all unread threads are highlighted in bold. When they are read, they are greyed out. When a new unread post is added, it becomes bold again. Great for checking if there are new posts on threads in which you are interested.

                    Comment


                    • #11
                      Hi, Wozza.

                      Thanks for bringing up this issue. It's appreciated. We are looking into the error.

                      And again, thanks everyone for addressing the issues you are dealing with and your pateince. We feel that the community forum users are valued members of the Forno Bravo family. All of the input from each of you goes a long way.

                      Comment


                      • #12
                        Hello Forum Members,

                        We want to update you on what we are working on what we accomplished today. Critical issues being addressed:

                        Restore thumbnails in older threads to search and reference
                        New Post vs. New Topic to view new posts on an existing topic
                        Repairing Search function

                        We are able to work on several issues simultaneously, so while some may take longer, we were able to correct some today:

                        Red on grey readability: the contrast and tones have been adjusted to make them more visually appealing
                        Edit drop down illegible: this has been corrected and is displaying white text on a red background
                        Iphone pinch zoom: corrected

                        Thank you for participating in this dialogue! We will continue to keep you updated on our progress.

                        Mitch
                        Marketing Manager
                        Forno Bravo

                        Comment


                        • #13
                          Mitch,

                          Thank you for the update. It is great to read and see the results of just one days work. The contrast of the red on gray in the member's id does seem to be better. However, it may be just me. I probably have about the oldest and "worstest" set of eyes on the forum. And, you and the other forum members may advise me to just get another pair of reading glasses . But, along with the contrast, the font size may be an easy fix. The red on gray for the User's name appears to be a 10.5 size. The Title and other information for the user appears to be a 13 size. And, the drop down box for the reply appears to be a 9 size. Having them all at a 13 size could help with the contrast and the readability imo.

                          EDIT: The Member List page seems to also be set at a 9 font. That is real small for the red on (dark) gray imo.

                          I'm sorry to be seem so nitpicky. Click image for larger version

Name:	New fonts.jpg
Views:	143
Size:	255.5 KB
ID:	381314
                          Last edited by Gulf; 09-23-2015, 09:14 PM.
                          Joe Watson " A year from now, you will wish that you had started today" My Build Album / My Build

                          Comment


                          • #14
                            Hi, Gulf.

                            No need to apologize! We really appreciate that you have taken the time to let us know the errors you have experienced. We are working hard on fixing these issues so if you experience anything else then please let us know.

                            Comment


                            • #15
                              Hello Moderator

                              First I would like to say that without this forum I would not have attempted my build. The help I got from members here was invaluable during my build.

                              Thank you to everyone who gave me the benefit of their experience and advice.

                              One thing I miss in the new format is the members location in the header box on the left hand side.
                              ie Australia. UK USA etc. It helped me to understand the difference in their build, materials or advice.


                              David

                              Comment

                              Working...
                              X