web analytics
Pictures - Forno Bravo Forum: The Wood-Fired Oven Community

Announcement

Collapse
No announcement yet.

Pictures

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pictures

    Hi,

    I am getting this message "Sorry, you are not authorized to view this page" when I touch on the word "photos" beside the photos. It used to open to all the photos in the post which was great because I could get to where I needed to be when searching for specific information.

    What be happening?

    Thanks,
    Apaulo13

  • #2
    How about a specific link to a page with pics that you are having problems with so we can check it out.
    joe watson

    "A year from now, you will wish that you had started today "

    My Build
    My Picasa Web Album

    Comment


    • #3
      Thanks, These 2: Pros and cons of two different style pizza ovens and BA's Dome! Let the games Begin!

      Might have been a couple more but I don't remember which. Sorry for the differ font sizes, using my iPad and I can't find where to change them so if I cut and paste the size stays.

      Comment


      • #4
        I'll have to do a search for those when I break for lunch and get back to the desk top.
        joe watson

        "A year from now, you will wish that you had started today "

        My Build
        My Picasa Web Album

        Comment


        • #5
          Can you see a thumbnail(s) of the pic(s) beside the word photos? If so try clicking it(them). I personally am not having a problem with the pics on those pages using my desk top or the iphone.

          Edit: I just reread you post. I'm not sure what's going on there. When I click on the word photos, it opens all of them up for me.
          Last edited by Gulf; 08-07-2017, 03:52 PM.
          joe watson

          "A year from now, you will wish that you had started today "

          My Build
          My Picasa Web Album

          Comment


          • #6
            I logged out for a moment and went back to those pages to search as a visitor. I got that "not authorized" message you are getting. Could you have been logged out at the time you were having problems?
            joe watson

            "A year from now, you will wish that you had started today "

            My Build
            My Picasa Web Album

            Comment


            • #7
              No, it's working on other threads. So I'm not sure why, those ones still don't work for me.

              Thanks for you help though.

              Comment


              • #8
                I see what you mean. I logged in under an alias username which has no moderator privileges that I use for tests. I got exactly the same results as you on those threads and found that it worked fine on others. It is still a mystery?
                Last edited by Gulf; 08-08-2017, 04:04 PM.
                joe watson

                "A year from now, you will wish that you had started today "

                My Build
                My Picasa Web Album

                Comment


                • #9
                  Found another one that doesn't work for me.


                  https://community.fornobravo.com/for...bob-s-42-build

                  Comment


                  • #10
                    And another....

                    https://community.fornobravo.com/for...eehive-in-utah

                    Comment


                    • #11
                      Hi Apaulo, I get the same message when I click on "Photos". However, normally when I am viewing in click on the actual thumbnail (red arrow below), I get the image in a overlay (second image). To close, & go back to the thread, you click the "X" in the top right corner.
                      Click image for larger version

Name:	forum image.jpg
Views:	1
Size:	84.2 KB
ID:	400406
                      Hope this helps,
                      David

                      Click image for larger version

Name:	forum image 2.jpg
Views:	1
Size:	265.9 KB
ID:	400407
                      David in Calgary
                      My Build Thread

                      Comment


                      • #12
                        Thanks for the help guys!

                        Comment

                        Working...
                        X